If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can't open web console on mint.com

RESOLVED DUPLICATE of bug 583476

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 583476
7 years ago
7 years ago

People

(Reporter: shaver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I am on the "add a bank" page, trying to figure out why it doesn't work, and neither the key combination nor the menu item work.  My Error Console contains a single

Error: Error: Cannot get outputNode by id
Source File: resource://gre/modules/HUDService.jsm
Line: 2276

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100901 Firefox/4.0b6pre
When I reloaded the page, the console flashed into view and (visibly-slowly) added some lines of HTTP spew, then remained visible.  I could close it with ctrl-shift-K, but it would reappear if I reloaded again.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583476
You need to log in before you can comment on or make changes to this bug.