Download gives negative time left

VERIFIED DUPLICATE of bug 59324

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 59324
18 years ago
14 years ago

People

(Reporter: Mark Stankus, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.15-4mdk i686; en-US; m18) Gecko/20001103
BuildID:    2000110308

Downloading the file registers too many bytes downloaded and negative time left
(see image)

Reproducible: Didn't try
Steps to Reproduce:
1. Go to www.freshmeat.net
2. Search for kwget
3. Download the file (56.6 modem)

Actual Results:  See image

Expected Results:  When full number of bytes downloaded, downloading finishes.
No negative time left.

There is an added image file.
I was downloading two files at the same time.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 59324 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.