Closed Bug 593262 Opened 10 years ago Closed 10 years ago

timeout in test_hover.html caused by bug 544816

Categories

(Core :: Layout, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: roc, Assigned: tnikkel)

References

Details

Attachments

(1 file)

I don't think this is intermittent. This showed up twice on the same push. The push making changes to the stop/reload button. The stop/reload button was the cause of this test failing with 130078. I fixed that by running the test in a new window without the button. Maybe these changesets put the button on that window for some reason?
Attached patch patchSplinter Review
Making it a chrome test makes it magically lose the location bar (where magically means after a bunch of other changes).
Assignee: nobody → tnikkel
Attachment #471759 - Flags: review?(roc)
Whiteboard: [orange]
Attachment #471759 - Flags: review?(roc) → review+
http://hg.mozilla.org/mozilla-central/rev/4b879b793eb6
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Blocks: 544816
Summary: Intermittent timeout in test_hover.html → timeout in test_hover.html caused by bug 544816
You need to log in before you can comment on or make changes to this bug.