I don't need a bunch of alert boxes asking for my master password at the same time

RESOLVED DUPLICATE of bug 499233

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 499233
8 years ago
8 years ago

People

(Reporter: thomas.pasch@gmx.de, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8

Restarting firefox with more that one tab that needs/triggers access to the passwort manager, there are always a bunch of alert boxes popping up asking for my master password.

Well, I don't need a bunch of alert boxes asking for my master password at the same time. I only need one. This can get *very* boring, with having more than 10 alert boxes all asking the very same question. For me this looks like unnecessary clutter.

Reproducible: Always

Steps to Reproduce:
1. Configure firefox that it used a master password and is able to save sessions/tabs.
2. Close your firefox when it shows more than one tab that needs access to password manager. If asked, choose 'save session/tabs'.
3. Reopen firefox again.

Actual Results:  
Wow! A bunch of alert boxes asking for the master password over and over again.

Expected Results:  
*One* alert box asking for the master password is enough.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499233
You need to log in before you can comment on or make changes to this bug.