Closed Bug 593382 Opened 9 years ago Closed 9 years ago

App tab title change notification looks boxy on Linux

Categories

(Firefox :: Theme, defect, trivial)

x86_64
Linux
defect
Not set
trivial

Tracking

()

RESOLVED FIXED

People

(Reporter: bws42, Unassigned)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6pre) Gecko/20100903 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6pre) Gecko/20100903 Firefox/4.0b6pre

The title change notification on Windows looks like it cleanly fills the entire tab, but on Linux it just draws a rectangle and leaves the border.

Reproducible: Always
Blocks: 577096
Version: unspecified → Trunk
Attached image boxy title change
Component: Tabbed Browser → Theme
Depends on: 572488
QA Contact: tabbed.browser → theme
fixed by bug 572488
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.