Nothing in print window on Google calendar. Works fine with Safari

RESOLVED DUPLICATE of bug 417740

Status

Camino Graveyard
Printing
RESOLVED DUPLICATE of bug 417740
8 years ago
8 years ago

People

(Reporter: Charles Hillon, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010081818 Camino/2.0.4 (like Firefox/3.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010081818 Camino/2.0.4 (like Firefox/3.0.19)

When clicking "print" on the Google Calendar and untitled window appears with nothing in it. On Safari the calendar appears and prints satisfactorily. When I try to print directly from the web page the result in unsatisfactory.

Reproducible: Always

Steps to Reproduce:
1. Click on Google Calendar.
2. Click on "Print" in Google Calendar
3. Window appears with nothing in it.
Actual Results:  
Window appears with nothing in it.

Expected Results:  
Printable calendar should appear accurately.

Printable calendar should appear accurately.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417740
You need to log in before you can comment on or make changes to this bug.