Closed Bug 593760 Opened 10 years ago Closed 10 years ago

Black canvas for Import and Profile Manager

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 593678

People

(Reporter: vladmaniac, Unassigned)

Details

Attachments

(2 files)

First seen this on: 

Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100905 Firefox/4.0b6pre

================================================================================

Prerequisites:

Make sure you have a clean installation of the trunk build. 
We must not have any previous versions of any profiles.  

================================================================================

Steps: 

1. Install a fresh build of Minefield 
2. Inspect the Import Manager (Should pop at the first attempt of Minefield launch) 
3. Try to create a new profile using FF Profile Manager (see some Mozilla tutorial if not familiar with FF profiles) 
4. Inspect Profile Manager Launcher UI. 

================================================================================

Actual: 

I get blank canvas instead of content menu for these dialogs.
Attached image screenshot
blocking2.0: --- → ?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593678
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.