Not responsive when javascript popup shown while minimized.

RESOLVED DUPLICATE of bug 593307

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 593307
8 years ago
8 years ago

People

(Reporter: Marius, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

Webmessenger in Yahoo mail is active in current tab and Firefox is minimised. 
When an error popup( not 100% sure this is the cause) shows up on the page (eg. I've been disconnected) the message is not shown and I cannot restore FF from the taskbar, nor with Alt-tab.
Situation corrected if taskbar button is active and Alt+F4 is pressed.

Reproducible: Always

Steps to Reproduce:
1. Login to yahoo mail
2. Connect to webmessenger
3. Minimize firefox
4. Wait until error message is produced (eg. Internet lost)
Actual Results:  
Could not restore firefox from minimized state.

Expected Results:  
Could restore firefox from minimized state.

Workaround: Press alt+F4 while FF taskbar button active. After this taskbar button is responsive.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593307
You need to log in before you can comment on or make changes to this bug.