404 on forgot password feature

RESOLVED FIXED

Status

Websites Graveyard
byob.mozilla.com
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Steps to Reproduce:
Load BYOB Frontpage on stage 
-> Login
-> Forgot Password
--> 404 (http://dm-partdist-stage01.mozilla.org/en-us/en-us/forgotpassword) its an en-US too much or ?

The requested page was not found. It may have moved, been deleted, or archived.

system/core/Kohana.php [841]:

The page you requested, en-us/en-us/forgotpassword, could not be found.
(Reporter)

Updated

8 years ago
Blocks: 592706
No longer blocks: 590628
Huh. Clicking on forgot password from login works for me, I can't reproduce this. But, that URL (en-us/en-us) is definitely screwy. I'll keep looking to see if I can make it happen again
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Huh. Clicking on forgot password from login works for me, I can't reproduce
> this. But, that URL (en-us/en-us) is definitely screwy. I'll keep looking to
> see if I can make it happen again

oh Les,

i found now a better way to reproduce. Go to http://dm-partdist-stage01.mozilla.org/en-us/forgotpassword and click there -> Forgot Password and then you get the 404
Ah hah! The form itself had its URL wrong.

r74141 should fix this
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.