missing features for download windows

VERIFIED DUPLICATE of bug 26029

Status

P3
normal
VERIFIED DUPLICATE of bug 26029
18 years ago
14 years ago

People

(Reporter: caseyperkins, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There are several key missing features on download windows. First of all, when I
choose to download a file, there is no minimize button on the download window!
Secondly, the taskbar entry for the download window doesn't report the
percentage done, as in Netscape 4.
reporter:

please read the bug reporting guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html
and open two separate bugs on the two problems you mention.

Then close this bug.

Comment 2

18 years ago
I'm positive the percentage in taskbar bug already exists.  I'm not sure about
the minimize.

Comment 3

18 years ago
i think minimizable is also filed. I know i've duped the % bug.
Is bug 35046 the % bug ?
bug 35046 is the % and bug 26029 is the other (minimize)
I mark this as a dupe of bug 26029.

Reporter : In the furture, please open a bug for each RFE


*** This bug has been marked as a duplicate of 26029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
vrfy dupe; thanks matti
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.