If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

TABLEs with 'width' attribute cannot be centered

VERIFIED FIXED

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: Antti Näyhä, Assigned: Peter Linss)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The TABLE element with the 'width' attribute on this page is not centered.
Identical TABLE without 'width' is correctly centered.

I'm using May 4th Win32 build.  The problem is identical in both apprunner and
viewer.

Comment 1

19 years ago
Created attachment 124 [details]
it's an optical illusion; turn on borders and look again

Comment 2

19 years ago
Uhh, they are both centered. Take a look at the attachment, and you can see
how your eye was fooled. (And maybe mark this INVALID ? ;)
(Reporter)

Comment 3

19 years ago
Nope.  On my build, it's _not_ centered but left-aligned - regardless of the
borders.

I guess you're using another build?  Mine is the latest Win32 one from
ftp.mozilla.org, Build ID 1999050408.

Comment 4

19 years ago
My apologies. I was using a previous day's build (1999-05-03-10).

Comment 5

19 years ago
Tested using 5/20 Apprunner. Tables are centered. WORKSFORME.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

19 years ago
The 1999-05-25-09-M6 viewer passes the test, too.  Marking FIXED.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Verified fixed.
You need to log in before you can comment on or make changes to this bug.