Personas do not style the entire window when not in fullscreen

RESOLVED DUPLICATE of bug 590945

Status

()

Firefox
Shell Integration
--
enhancement
RESOLVED DUPLICATE of bug 590945
8 years ago
7 years ago

People

(Reporter: matthew.leather, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

Personas do not style the entire window when not maximised/decoration ends abruptly at header

Reproducible: Always

Steps to Reproduce:
1. Enable a persona
2. Enter windowed mode

Actual Results:  
Aero/Windows border visible at left, right, and bottom of screen.

Expected Results:  
Apply header image fully across the top of the screen, then colour the remaining window border. Emulate Chrome theme behaviour.

Comment 1

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre

Able to reproduce. After installing a persona, the image is applied to the top of the screen and the status bar. Aero effect is visible at left, right and bottom border of the firefox window.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590945
You need to log in before you can comment on or make changes to this bug.