FF crashes after plugins installation is cancelled

RESOLVED DUPLICATE of bug 591495

Status

()

--
critical
RESOLVED DUPLICATE of bug 591495
8 years ago
8 years ago

People

(Reporter: test-e2, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

FF crashes after the add-on installation is cancelled.


Reproducible: Always

Steps to Reproduce:
1. https://addons.mozilla.org/nl/firefox/addon/4094/ or any other add-on
2. Allow
3. Install Now
4. See installation process.
5. See, that you need to restart FireFox
6. Select installed add-on
7. Press Cancel

FF crashes
Actual Results:  
FF crashes

Expected Results:  
FF doesn't crash

Already installed plugins:
1. Firebug 1.5.4
2. Selenium IDE 1.0.7
3. Skype Extensions for FireFox 4.2.0.5198



Bug report after FF crash:

Add-ons: {AB2CE124-6272-4b12-94A9-7303C7397BD1}:4.2.0.5198,firebug@software.joehewitt.com:1.5.4,{a6fd85ed-e919-4a43-a5af-8da18bda539f}:1.0.7,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.6.9
BuildID: 20100824153629
CrashTime: 1283951682
EMCheckCompatibility: true
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1283949011
ProductName: Firefox
ReleaseChannel: release
SecondsSinceLastCrash: 203
StartupTime: 1283951548
Theme: classic/1.0
Throttleable: 1
URL: https://addons.mozilla.org/nl/firefox/addon/4094/
Vendor: Mozilla
Version: 3.6.9
Is your Issue reproduceable Extension-less in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
Component: Toolbars → General
QA Contact: toolbars → general
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Is your Issue reproduceable Extension-less in Safe-Mode and/or using a new
> Profile?
> https://support.mozilla.com/en-US/kb/Safe+Mode
> https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile

In Safe Mode - no problem
In New profile - problem is the same
(Reporter)

Comment 3

8 years ago
sorry, i forgot to print step 8 (because after it FF crashes, but i was discribing).

8. Window "Are you sure you want to cancel the instal of...?"
Press Yes. FF crashes.
Does the Crashing go away when you disable/remove "Skype Extensions for FireFox 4.2.0.5198"?

Btw, can you post a CrashID, please?
https://support.mozilla.com/en-US/kb/Mozilla Crash Reporter#Viewing_crash_reports
(Reporter)

Comment 5

8 years ago
Sorry for silence, i was off-line.

CrashID
bp-94ef260d-26fb-4f33-b649-ebae12100909	10.09.2010	9:25
bp-b507e380-b1b9-4520-a9d9-06e532100908	08.09.2010	16:26
bp-4cb4b94d-3c8e-4079-b73c-8c6b52100908	08.09.2010	16:25
bp-fa624cd6-f171-4835-b645-696a32100908	08.09.2010	16:24
bp-d70c8082-cae6-4a71-b8d3-5dd8d2100908	08.09.2010	16:23

After Skype Extensions for FireFox 4.2.0.5198" was disabled i had no crash!
I disabled and enabled Skype Plugin several times and without Skype Plugin chrashing really has gone away.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591495
You need to log in before you can comment on or make changes to this bug.