nsEventStateManager has a 1/5 seconds timer

RESOLVED DUPLICATE of bug 508518

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 508518
8 years ago
8 years ago

People

(Reporter: azakai, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
We should investigate if this can be removed or reduced.
(Reporter)

Updated

8 years ago
Assignee: nobody → azakai
tracking-fennec: --- → ?
More details would be good
tracking-fennec: ? → 2.0+
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> More details would be good

So far all I know is that this timer fires 1/5 seconds. No idea why or what it does. It was detected by using this approach in finding the causes of wakeups: http://mozakai.blogspot.com/2010/09/tools-for-debugging-wakeups.html

More details to follow.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508518
(Reporter)

Updated

8 years ago
Assignee: azakai → nobody
You need to log in before you can comment on or make changes to this bug.