If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Aero theme areas turns black when java plugin crashes

RESOLVED DUPLICATE of bug 545892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 545892
7 years ago
7 years ago

People

(Reporter: Hassaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5



Java(TM) Platform SE 6 U21

    File: npjp2.dll
    Version: 6.0.210.7
    Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers

MIME Type 	Description 	Suffixes
application/x-java-applet 	Java Applet 	
application/x-java-bean 	JavaBeans 	
application/x-java-vm 		
application/x-java-applet;version=1.1.1 		
application/x-java-bean;version=1.1.1 		
application/x-java-applet;version=1.1 		
application/x-java-bean;version=1.1 		
application/x-java-applet;version=1.2 		
application/x-java-bean;version=1.2 		
application/x-java-applet;version=1.1.3 		
application/x-java-bean;version=1.1.3 		
application/x-java-applet;version=1.1.2 		
application/x-java-bean;version=1.1.2 		
application/x-java-applet;version=1.3 		
application/x-java-bean;version=1.3 		
application/x-java-applet;version=1.2.2 		
application/x-java-bean;version=1.2.2 		
application/x-java-applet;version=1.2.1 		
application/x-java-bean;version=1.2.1 		
application/x-java-applet;version=1.3.1 		
application/x-java-bean;version=1.3.1 		
application/x-java-applet;version=1.4 		
application/x-java-bean;version=1.4 		
application/x-java-applet;version=1.4.1 		
application/x-java-bean;version=1.4.1 		
application/x-java-applet;version=1.4.2 		
application/x-java-bean;version=1.4.2 		
application/x-java-applet;version=1.5 		
application/x-java-bean;version=1.5 		
application/x-java-applet;version=1.6 		
application/x-java-bean;version=1.6 		
application/x-java-applet;jpi-version=1.6.0_21 		
application/x-java-bean;jpi-version=1.6.0_21

Reproducible: Always

Steps to Reproduce:
1. visit http://www.systemrequirementslab.com/cyri
2. select a game and click can you run it
Actual Results:  
transparent areas on the ui turned black
(Reporter)

Comment 1

7 years ago
Created attachment 474002 [details]
the problem

Comment 2

7 years ago
Created attachment 482038 [details]
Screenshot

The same effect can happen without java being installed as well. For me it happened in facebook/gmail as seen in screenshot.

It isn't always reproducible though.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892
You need to log in before you can comment on or make changes to this bug.