Closed Bug 59513 Opened 22 years ago Closed 22 years ago

menus don't handle focus follows mouse

Categories

(Core :: XUL, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 50798

People

(Reporter: reneky, Assigned: mikepinkerton)

Details

When using 'Activation follows mouse' (from MS tweak ui package:
www.microsoft.com/ntworkstation/downloads/PowerToys/Networking/NTTweakUI.asp)
the menu's (both ordinary, bookmarks and pop-up/right-click) disappear when
moving the mouse. moz is the only program I that doesn't handle this, strange...
Worsforme on win98 with the powertoys focus-follows-mouse (last tried with win98
trunk build 20001104??).

*** This bug has been marked as a duplicate of 50798 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.