Text in input fields not visible until zooming in/out

RESOLVED WORKSFORME

Status

P2
normal
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: p.chwiej, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.6.30 Version/10.61
Build Identifier: Mozilla/5.0 (X11; Linux armv7l; rv:2.0b6pre) Gecko/20100908  Namoroka/4.0b6pre Fennec/2.0a1pre

Maemo5
fennec-qt nightly

Reproducible: Always

Steps to Reproduce:
1. Go to http://turbokillers.com/login.htm
2. Scroll down and tap on text input field next to "Uzytkownik:"
3. Write something and tap on second input below the first one
4. Write something

Actual Results:  
Usually there is only the first sign displayed, rest becomes visible after zooming in/out


Expected Results:  
All characters should be displayed properly while writing

Comment 1

8 years ago
I was able to reproduce this issue with Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre) Gecko/20101110 Firefox/4.0b8pre Fennec /4.0b3pre on HTC Desire. Changes on radio buttons and checkboxes become visible only after zooming in/out.
Status: UNCONFIRMED → NEW
Ever confirmed: true
This issue is still reproducing for:
Build id : Mozilla/5.0 (Android;Linux armv7l;rv:6.0a1)Gecko/20110419
Firefox/6.0a1 Fennec/6.0a1
Device: Samsung Nexus S
OS: Android 2.3.1

Please see the following video: http://www.youtube.com/user/qaioana#p/a/u/0/O4NCjZyOq74
Duplicate of this bug: 654101
Created attachment 536574 [details]
screenshot

This issue is reproducing on:
Build id : Mozilla/5.0 (Android;Linux armv7l;rv:5.0)Gecko/20110527
Firefox/5.0 Fennec/5.0
Device: LG Optimus 2X
OS: Android 2.2
tracking-fennec: --- → ?
OS: Linux → All
Priority: -- → P2
Hardware: Other → All
I can't repro. Where is this still happening? nightly, aurora, beta?
(In reply to comment #5)
> I can't repro. Where is this still happening? nightly, aurora, beta?

Is the screenshot related to this bug? Because I'm able to reproduce it on Beta 5
If this is not repro trunk or aurora, we can close it

Comment 8

7 years ago
WFM:

Build ID: Mozilla /5.0 (Android;Linux armv7l;rv:7.0a1) Gecko/20110622 Firefox/7.0a1 Fennec/7.0a1 

Build ID:Mozilla /5.0 (Android;Linux armv7l;rv:6.0a2) Gecko/20110622 Firefox/6.0a2 Fennec/6.0a2 

Device: HTC Desire Z (Android 2.2)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
I'm able to reproduce this issue on:
Build id : Mozilla/5.0 (Android;Linux armv7l;rv:7.0a1)Gecko/20110629
Firefox/7.0a1 Fennec/7.0a1
Device: Motorola Droid 2
OS: Android 2.2

Steps to reproduce:
1. Open Fennec app
2. Go to Preferences > Add-ons Manager
3. Tap on Search field
4. Type "twitter"
5. Wait until the results are displayed
6. Add any character after the search criteria typed at step 4
7. Delete the character added at step 6
8. Repeat steps 5-7 for a couple of times

Expected result:
Search field content is displayed correctly.

Actual result:
Performing steps 4-8, the search content blinks or is not visible anymore until the add-ons list is panned or backspace button is tapped. 

Note: 
Please see the following video: http://www.youtube.com/user/qaioana#p/a/u/0/t1IIcJzJpkA
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(In reply to comment #9)
> I'm able to reproduce this issue on:
> Build id : Mozilla/5.0 (Android;Linux armv7l;rv:7.0a1)Gecko/20110629
> Firefox/7.0a1 Fennec/7.0a1
> Device: Motorola Droid 2
> OS: Android 2.2
> 
> Steps to reproduce:
> 1. Open Fennec app
> 2. Go to Preferences > Add-ons Manager
> 3. Tap on Search field
> 4. Type "twitter"
> 5. Wait until the results are displayed
> 6. Add any character after the search criteria typed at step 4
> 7. Delete the character added at step 6
> 8. Repeat steps 5-7 for a couple of times
> 
> Expected result:
> Search field content is displayed correctly.
> 
> Actual result:
> Performing steps 4-8, the search content blinks or is not visible anymore
> until the add-ons list is panned or backspace button is tapped. 
> 
> Note: 
> Please see the following video:
> http://www.youtube.com/user/qaioana#p/a/u/0/t1IIcJzJpkA

This is fixed on trunk (8.0), aurora (7.0) and beta (6.0) as noted in comment 8. Why did you re-open this bug?
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → WORKSFORME
> 
> This is fixed on trunk (8.0), aurora (7.0) and beta (6.0) as noted in
> comment 8. Why did you re-open this bug?

I've opened this bug because I was able to reproduce this issue performing the steps from above and I am still able to reproduce it on the latest Nightly build (20110705). 
Should I file another bug?
Yes, please.
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.