software update window not painting properly

RESOLVED DUPLICATE of bug 593674

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 593674
7 years ago
7 years ago

People

(Reporter: shaver, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(blocking2.0 final+)

Details

Got back to my desk today and found:

http://grab.by/grabs/2e78115ac9bf3bab52b8bb12eae2f501.png

(it was all grey until I moused over the button area and whatever triggered the small white rect in the top left)

My graphics details are:

http://grab.by/grabs/9d43005bc60fa42c7153ac7df164bdeb.png
blocking2.0: --- → final+
Been seeing this for a few days myself. Would think Wednesday was the first day, can regression check if needed. Also the first day I saw it I had 2 of them again. Haven't seen 2 since.
Hey Mike, need a few more details as to when this happened. For example, I saw this when unlocking my system which is bug 593674. There is also bug 594821.
Talked with shaver and his system was locked overnight and when he came in the app update had displayed the ui in this state which is bug 593674 so duping.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593674
You need to log in before you can comment on or make changes to this bug.