Status

()

--
enhancement
RESOLVED DUPLICATE of bug 344620
8 years ago
8 years ago

People

(Reporter: hjjkiurt4667gz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

Google implemented a native PDF viewer into Chrome, so that it's possible to view PDF files directly in the browser, without the need of any separate software.

In my opinion, this is a very, very comfortable feature.
That's why I want to suggest it for Firefox too at this point!

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344620
You need to log in before you can comment on or make changes to this bug.