If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent failure in test_bug570173.js: test failed (with xpcshell return code: 1) followed by a crash

VERIFIED DUPLICATE of bug 595413

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 595413
7 years ago
7 years ago

People

(Reporter: mounir, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
s: talos-r3-fed64-027
TEST-UNEXPECTED-FAIL | /home/cltbld/talos-slave/mozilla-central_fedora64_test-xpcshell/build/xpcshell/tests/toolkit/mozapps/extensions/test/xpcshell/test_bug570173.js | test failed (with xpcshell return code: 1), see following log:
PROCESS-CRASH | /home/cltbld/talos-slave/mozilla-central_fedora64_test-xpcshell/build/xpcshell/tests/toolkit/mozapps/extensions/test/xpcshell/test_bug570173.js | application crashed (minidump found)
Thread 0 (crashed)
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595413
V.Duplicate, per reporter comment 1.

NB: In future, please tell which log the failure is taken from.
No longer blocks: 438871
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.