Mail password not being saved

VERIFIED DUPLICATE of bug 64138

Status

MailNews Core
Networking: IMAP
P1
normal
VERIFIED DUPLICATE of bug 64138
17 years ago
9 years ago

People

(Reporter: Ari Pollak, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I'm using an IMAP account for my mail, and my password isn't being saved. When a
box comes up to ask for a password, I click the box that says Password Manager
should save it, but next Mozilla session it brings up the password box again.
(Reporter)

Comment 1

17 years ago
Created attachment 18971 [details]
Log file (log level 5) of my IMAP session as per sspitzer's suggestion
updating summary.

do you have anything in the "Passwords Never Saved"?
Summary: Mailbox password not being saved → imap password not being saved
(Reporter)

Comment 3

17 years ago
no.

Comment 4

17 years ago
This happens on my machine, too (today's night build Linux). Also it does not
save POP3 passwords. Clearing all passwords does not help.
I'm not seeing this.  

1) do any of your passwords get saved?  (try going to an ftp:// or http:// that
requires a username & password.  are they getting saved?

2) can you create a new profile, and try it with that profile?

I wonder if we are failing to write to your ~/.mozilla directory.  can you do an
"strace -f ./mozilla" and see if we fail when trying to write?
Seth - I'm seeing this, when you're here, I can show it to you.  Happening on my
12-31-20 build.

Comment 7

17 years ago
What do you see when you open the password-manager dialog?
  tasks->privacy->password-manager->view saved passwords
Steve - I see all of my web entries, but no IMAP.
(Reporter)

Comment 9

17 years ago
that's weird, I'm not seeing this anymore on jan 1st builds on linux. But since
another @netscape is seeing this on a build from 2 days ago, i'll keep it open.
I see this too, with a new profile on classic skin.

let me try again.
*** Bug 64223 has been marked as a duplicate of this bug. ***
adding naving to the cc list.

Comment 13

17 years ago
I'm seeing this as well on both my new profile and my old profile.  Nominating
and changing priority. I'm using 2000123120 and will download a new build to see
if it's still there.
Keywords: nsbeta1
Priority: P3 → P1

Comment 14

17 years ago
marking nsbeta1+.  I'm still seeing this on 2001010310 Windows NT from this morning.
Whiteboard: [nsbeta1+]

Comment 15

17 years ago
on win98 and Buildid-2001-01-04-04:  clicking on check box to save password for
pop account and unable to save password for pop accounts too.

cc - esther,ninoschka and myself
I'm pretty sure this is on all platforms.
OS: Linux → All
QA Contact: esther → huang
Hardware: PC → All

Comment 17

17 years ago
Changing summary because this occurs on POP as well. We should change the
component from "Networking - IMAP" too, though I'm not sure to what.

Maybe this is all PSM's fault?
Summary: imap password not being saved → Mail password not being saved

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 18

17 years ago
It's the checkbox's fault -- checkbox's in commonDialog.xul are no longer 
working correctly.  See bug 64138 for details.

*** This bug has been marked as a duplicate of 64138 ***
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.