Closed Bug 595516 Opened 10 years ago Closed 10 years ago

Please add fi to all-locales

Categories

(SeaMonkey :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: akilaa, Assigned: kairo)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fi; rv:1.9.1.11) Gecko/20100722 SeaMonkey/2.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; fi; rv:1.9.1.11) Gecko/20100722 SeaMonkey/2.0.6

Ville P. has now landed the string archive in Hg on l10n-mozilla-1.9.2, and it's time to test it.
So could you please enable building fi SeaMonkey?
Thanks!

Reproducible: Always
Assignee: nobody → kairo
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Sorry for the late reaction, I have been quite busy. Are you positive it landed on 1.9.2 and not 1.9.1? For SeaMonkey 2.0.x, we need it on l10n-mozilla-1.9.1, actually...
This is interesting. Ville seems to have indeed landed it on 1.9.2, but it has since been removed in more recent revisions.
(In reply to comment #2)
> This is interesting. Ville seems to have indeed landed it on 1.9.2, but it has
> since been removed in more recent revisions.

That's even stranger. :(

Can you please talk to him and comment here once http://hg.mozilla.org/releases/l10n-mozilla-1.9.1/fi/file/tip has suite/ landed?

Maybe it would also be a good idea to have it landed on l10n-central as well so you can work on SeaMonkey 2.1 based on that work once 2.0 is satisfactory. The l10n-mozilla-2.0 repository we'll use for 2.1 will probably be created off l10n-central.

Still, for now, let's get it onto 1.9.1 and please report back once that has happened.
Ok, Ville has fixed this now.
Looks good now, I'll add you.

Please get the actual .rsc and .png files removed from searchplugins though, we fall back to pulling the en-US versions if none is found in the locale, and using that, you'll adopt any changes we make there.
fi added to suite/locales/all-locales in http://hg.mozilla.org/releases/comm-1.9.1/rev/4289f74ddcc2 - SeaMonkey buildbots will start to report on http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n-fi from now on and produce nightlies and langpacks that are put into http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-1.9.1-l10n/

please still removed those .src and .png files, though, I'll only accept an opt-in for shipping once that's done.
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.