Content truncated in printout of article from 91linux.com

RESOLVED DUPLICATE of bug 129941

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 129941
8 years ago
8 years ago

People

(Reporter: songshu, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-CN; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-CN; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

PDF printer and print prewer

Reproducible: Always

Updated

8 years ago
Component: General → Printing: Output
Product: Firefox → Core
QA Contact: general → printing

Updated

8 years ago
Version: unspecified → 1.9.2 Branch
Confirmed in Print-Preview on a trunk build, using Linux
Mozilla/5.0 (X11; Linux i686; rv:2.0b6pre) Gecko/20100912 Firefox/4.0b6pre

I actually get 3 pages of output (as opposed to the "first + last" that the reporter mentioned), but I can definitely tell that content is missing.  In particular, none of the numbered sections after "3、IAR EWARM" show up anywhere in my Print-Preview.  (The "3、IAR EWARM" section is at the bottom of the second page, and presumably its wrapper gets clipped at that page-boundary)
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86 → All
Version: 1.9.2 Branch → Trunk
Summary: When I print page, firefox can only print firt and last page. → Content truncated in printout of article from 91linux.com
DOM Inspector says the truncated area is wrapped in a div with class "a_pleft", which has computed style "overflow: hidden" (probably applied by some stylesheet).

--> Dupe of bug 129941.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 129941
You need to log in before you can comment on or make changes to this bug.