In-page hyperlinks do not function

VERIFIED DUPLICATE of bug 55244

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 55244
17 years ago
17 years ago

People

(Reporter: bpmccullo, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
when a hyperlink to a location in the same page is made (i.e. <A HREF="name">)
they do not seem to function at all.

Comment 1

17 years ago
Reporter-
Please take a peek at the Bugzilla Helper form:
http://www.mozilla.org/quality/help/bug-form.html
But for this bug, 1) What build are you using? 2) What page are you seeing this 
issue on? 3) Does it happen 100% of the time? 
Thanks for testing Mozilla.  -d

Comment 2

17 years ago
Looks like a dupe of bug 55244, but that was fixed several weeks ago. Reporter,
are you running M18?

Comment 3

17 years ago
Excellent.  Thanks for letting me know that.  This is a known issue, that was 
fixed shortly after the build that you are using was made.  Thanks for testing 
Mozilla.


*** This bug has been marked as a duplicate of 55244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
[BTW, this is the e-mail I got from the tester:]

I'm using build 2000101014. This is happening 100% of the time (maybe
99.9% of the time, I think I can recall 1 instance where it has worked,
and this was in a page where all the others failed, and I checked the HTML
and there was no difference to account for the behavior.
You need to log in before you can comment on or make changes to this bug.