Closed Bug 596289 Opened 10 years ago Closed 10 years ago

Content process crashes visiting nypost.com

Categories

(Firefox for Android Graveyard :: General, defect)

x86
Linux
defect
Not set
critical

Tracking

(fennec2.0b1+)

RESOLVED WORKSFORME
Tracking Status
fennec 2.0b1+ ---

People

(Reporter: jdm, Unassigned)

Details

(Keywords: crash)

In Fennec, visiting nypost.com occasionally causes the content process to crash, followed by the chrome process entering a death spiral and consuming all memory and CPU (known issue, not part of this bug).  Stack traces coming when I can next reproduce; the CPU issue makes it difficult to obtain a backtrace.
OS: Windows CE → Linux
tracking-fennec: --- → ?
tracking-fennec: ? → 2.0b1+
Keywords: crash
The only time I got the crash, it looked like it was JM-related.
Severity: normal → critical
got a stack?
Are you going to site and seeing this issue or do you have to perform any actions?
No, it smells like those JM bugs we had right after it landed.  I'm going to close this as WFM, because I was never able to reproduce it after the one time it crashed on me with a JM stack.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
WFM : 
Mozilla/5.0 (Maemo;Linux armv71; rv:2.0b7pre)Gecko/20100922 Firefox/4.0b7pre Fennec/2.0b1pre

Mozilla/5.0 (Android; Linux armv71; rv2.0b7pre) Gecko/20100922 Firefox/4.0b7pre Fennec/2.0b1pre
You need to log in before you can comment on or make changes to this bug.