Closed Bug 596677 Opened 9 years ago Closed 9 years ago

Sandtrap Chrome experiment loses array elements, Chrome does not.

Categories

(Core :: JavaScript Engine, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 595963

People

(Reporter: cade, Unassigned)

References

()

Details

(Whiteboard: [chromeexperiments])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.55 Safari/534.3
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100914 Firefox/4.0b7pre

To see this bug in action, start playing the game. Rotate the maze so that the sand moves towards the exit of the maze. When a piece of sand falls from the maze, all particles freeze where they are. if you rotate the maze, all the particles follow with it (they rotate as one).

Reproducible: Always

Steps to Reproduce:
1. Load site (http://gopherwoodstudios.com/sandtrap/sand-trap.htm)
2. Press play
3. Rotate maze until sand falls from the maze.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595963
Whiteboard: [chromeexperiments]
You need to log in before you can comment on or make changes to this bug.