Last Comment Bug 596758 - Need to rename 'menu_HelpUpdatesSeparator' to 'updateSeparator'
: Need to rename 'menu_HelpUpdatesSeparator' to 'updateSeparator'
Product: SeaMonkey
Classification: Client Software
Component: OS Integration (show other bugs)
: Trunk
: x86 Mac OS X
-- normal (vote)
: seamonkey2.1b1
Assigned To: Stefan [:stefanh]
Depends on:
  Show dependency treegraph
Reported: 2010-09-15 14:59 PDT by Stefan [:stefanh]
Modified: 2010-09-23 13:52 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---

Switch id (934 bytes, patch)
2010-09-15 15:01 PDT, Stefan [:stefanh]
mnyromyr: review+
neil: superreview+
Details | Diff | Splinter Review

Description User image Stefan [:stefanh] 2010-09-15 14:59:23 PDT
As the menuseparator now gets hidden (bug 306018) by the mac widget code (and it looks for a string called 'updateSeparator')
Comment 1 User image Stefan [:stefanh] 2010-09-15 15:01:34 PDT
Created attachment 475649 [details] [diff] [review]
Switch id
Comment 2 User image Stefan [:stefanh] 2010-09-23 13:52:54 PDT

Note You need to log in before you can comment on or make changes to this bug.