[OpenGL] A black rectangle appears by turning compositing on

RESOLVED DUPLICATE of bug 596907

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 596907
7 years ago
7 years ago

People

(Reporter: Zio_Fede, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre

A black strip apperas at the bottom of the Firefox window by switching layers.accelerate-all to true

Reproducible: Always

Steps to Reproduce:
1.Use the latest nightly with a fresh profile
2.Activate compositing
3.Restart Firefox
Actual Results:  
A black rectangle appears as firefox loads at each windows' bottom

Expected Results:  
The windows should be entirely rendered

If I switch to full-screen the stript disappers
(Reporter)

Comment 1

7 years ago
Created attachment 475937 [details]
A Firefox window
(Reporter)

Updated

7 years ago
Summary: [OpenGL] A black rectangle appears turning compositing on → [OpenGL] A black rectangle appears by turning compositing on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596907
You need to log in before you can comment on or make changes to this bug.