Obsolete location can appear with "Hyperlink Hover in Location Bar"

RESOLVED DUPLICATE of bug 596698

Status

()

defect
RESOLVED DUPLICATE of bug 596698
9 years ago
9 years ago

People

(Reporter: smichaud, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce (tested with today's Minefield nightly on OS X and
Windows):

1) Start browser and go to "about:home".

2) Right-click on "Advanced search" and choose "Open link in new tab".
   Switch to new tab (using mouse or ctrl-tab) if this hasn't happened
   automatically.

3) Switch back to first tab (using mouse or ctrl-tab).

   Notice that the URL of the new tab still overlays the address of
   the first tab ("about:home").

4) Close the second tab.

   Notice that the URL of the new tab still overlays the address of
   the first tab ("about:home").

This started with yesterday's Minefield nightly	(2010-09-15),
presumably with the patch for bug 587908.
Blocks: 587908

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596698
You need to log in before you can comment on or make changes to this bug.