Closed Bug 597347 Opened 11 years ago Closed 11 years ago

Web Console is not closing/opening correctly

Categories

(Firefox :: Menus, defect)

x86
Windows 7
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 583218

People

(Reporter: lilianftp, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

When you go to Firefox Menu->Developer and activate Web Console, it gets activated only for the currently selected tab, when you go to the next tab, the Web Console in the Menu->Developer is still marked as activated but it is not for this new tab... When you press again on Menu->Developer->Web Console it removes the Mark that shows that it is activated and activates the Web Console for this new Tab. If you switch between this 2 tabs you can see that on both the Web Console is activated but in the Menu->Developer it shows that Web Console is deactivated.

Reproducible: Always

Steps to Reproduce:
1.Open a tab and activate Web Console from "Firefox Menu->Developer"
2.Open a new Tab and "deactivate" the Web Console(which actually will activate Web Console on this new tab)
Actual Results:  
Misleading Mark on Web Console option in Menu->Developer.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583218
You need to log in before you can comment on or make changes to this bug.