Sync shows unknown error when fennec is installed with a fresh profile

RESOLVED DUPLICATE of bug 596994

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 596994
8 years ago
5 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

8 years ago
Build:
Mozilla/5.0(Android; Linux armv7l; rv:2.0b7pre) Gecko/20100917 Firefox/4.0b7pre Fennec/2.0b1pre

STR:
1. Uninstall fennec in order to clear your profile.
2. Install fennec again.
3. Slide the window to the left in order to open the preferences menu
4. Scroll down to the sync section.

Actual result:
There is a text - "Unknown error" on the left side of the "connect" button.

Expected result:
There should be no text there because I have not done anything yet.
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596994
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.