*** Assertion failure in -[NSNextStepFrame lockFocus], /SourceCache/AppKit/AppKit-949.54/AppKit.subproj/NSView.m:4755 from test_popupincontent.xul

RESOLVED DUPLICATE of bug 599143

Status

()

defect
RESOLVED DUPLICATE of bug 599143
9 years ago
7 years ago

People

(Reporter: rcampbell, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

From http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1284747982.1284748374.8511.gz.

10479 INFO TEST-PASS | /tests/toolkit/content/tests/widgets/test_popuphidden.xul | not open after hidden
10480 INFO SimpleTest finished /tests/toolkit/content/tests/widgets/test_popuphidden.xul in 186ms
10481 INFO TEST-START | /tests/toolkit/content/tests/widgets/test_popupincontent.xul
2010-09-17 11:32:05.005 firefox-bin[319:10b] *** Assertion failure in -[NSNextStepFrame lockFocus], /SourceCache/AppKit/AppKit-949.54/AppKit.subproj/NSView.m:4755
2010-09-17 11:32:05.006 firefox-bin[319:10b] Mozilla has caught an Obj-C exception [NSInternalInconsistencyException: -[NSNextStepFrame(0x24c0b8f0) lockFocus] failed with window=0x288191c0, windowNumber=796, [self isHiddenOrHasHiddenAncestor]=0]
INFO | automation.py | Application ran for: 0:03:13.766035
INFO | automation.py | Reading PID log: /var/folders/Xr/Xr--yJnSEY0U11ET5NZuMU+++TM/-Tmp-/tmpDyrW-wpidlog
WARNING | automationutils.processLeakLog() | refcount logging is off, so leaks can't be detected!
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 550392
Duplicate of bug: 599143
Blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.