Closed Bug 597678 Opened 13 years ago Closed 5 years ago

Remove duplicated feed images.

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 706103

People

(Reporter: tymerkaev, Assigned: tymerkaev)

References

Details

(Keywords: memory-footprint)

Attachments

(1 file, 2 obsolete files)

Attached patch remove them (obsolete) — Splinter Review
videoFeedIcon.png and audioFeedIcon.png are duplicates of feedIcon.png.
Attachment #476517 - Flags: review?(dao)
Comment on attachment 476517 [details] [diff] [review]
remove them

>+.feedBackground > .videoPodcastBackground,
>+.feedBackground > .audioPodcastBackground,

These selectors won't match anything, AFAIK, i.e. videoPodcastBackground and audioPodcastBackground aren't children of feedBackground.
Attachment #476517 - Flags: review?(dao) → review-
Assignee: nobody → tymerkaev
Severity: enhancement → normal
Keywords: footprint
Attachment #476517 - Attachment is obsolete: true
Attached patch patch (obsolete) — Splinter Review
Attachment #476518 - Flags: review?(dao)
The images are also referenced here:
http://mxr.mozilla.org/mozilla-central/source/browser/components/preferences/applications.js#832
It looks like the large icons are never used, though.
Attachment #476518 - Flags: review?(dao) → review?(gavin.sharp)
Attachment #476518 - Flags: review?(gavin.sharp) → review?(dao)
Comment on attachment 476518 [details] [diff] [review]
patch

see comment 3
Attachment #476518 - Flags: review?(dao) → review-
Attached patch patchSplinter Review
Attachment #476518 - Attachment is obsolete: true
Attachment #480614 - Flags: review?(dao)
Depends on: 659407
Depends on: 706100
No longer depends on: 706100
Depends on: 706103
Comment on attachment 480614 [details] [diff] [review]
patch

I think it would be preferable to fix bug 706103.
Attachment #480614 - Flags: review?(dao)
May I know the status of this bug? 
:dao
Flags: needinfo?(dao+bmo)
I think bug 706103 solved this.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(dao+bmo)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.