Firefox crashes every time my i switch to battery on my laptop

RESOLVED DUPLICATE of bug 595990

Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 595990
7 years ago
7 years ago

People

(Reporter: Jenni, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

My laptop switchs to battery and then firefox will crash. My laptop has a switching video card between an ATI 5470 and switchs to intel HD graphics, 

No differnet video drivers are availible to do the switching graphics having poor support

laptop has an acer aspire timelinex 3820tg-3022

Reproducible: Always

Steps to Reproduce:
1.unplug power
2.firefox crashs

1. plug power in
2. firefox crashs

Actual Results:  
firefox crashs

Expected Results:  
not crashed?

aero disabled
not sure what other info would help

Comment 1

7 years ago
Could you provide :
* the crash id from the "about:crashes" page :
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
* the graphic driver version of each video card
* the graphic section of "about:support" page

Updated

7 years ago
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
8608a2b0-aac0-496a-b767-ef7a42100920 - this is the crash that happened when i tried to get the Driver versions...

Adapter Description: Intel(R) Graphics Media Accelerator 
HDVendor ID: 8086
Device ID :0046
Adapter RAM: Unknown 
Adapter Drivers: igdumd64 igd10umd64 igdumdx32 igd10umd32Driver Version8.713.3.3000
Driver Date: 4-20-2010
Direct2D Enabled: true
DirectWrite Enabled: true

ATI version

Driver Version	8.713.3.3000
Installed Drivers atiu9p64.dll, atiuxp64.dll, atiuxp64.dll, atiu9pag, atiuxpag, atiuxpag, atiumdva, atiumd6a.cap, atitmm64.dll

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595990
You need to log in before you can comment on or make changes to this bug.