Note: There are a few cases of duplicates in user autocompletion which are being worked on.

test_Prototype.html | testUpdaterWithInsertion - 1 assertions, 1 failures, 0 errors

VERIFIED FIXED in mozilla7

Status

()

Core
DOM
VERIFIED FIXED
7 years ago
5 years ago

People

(Reporter: Ian Neal, Assigned: Justin Lebar (not reading bugmail))

Tracking

({intermittent-failure, regression})

Trunk
mozilla7
x86
Linux
intermittent-failure, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1285017686.1285020470.21832.gz

NEXT ERROR 5239 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/prototype/test_Prototype.html | testUpdaterWithInsertion - 1 assertions, 1 failures, 0 errors
Failure: assertEqual
expected <'pack my box with <em>five dozen</em> liquor jugs! oh, how <strong>quickly</strong> daft jumping zebras vex...'>, actual: <'pack my box with <em>five dozen</em> liquor jugs! oh, how <strong>quickly</strong> daft jumping zebras vex...pack my box with <em>five dozen</em> liquor jugs! oh, how <strong>quickly</strong> daft jumping zebras vex...'> ajax_test.js: Line #80
(Reporter)

Updated

7 years ago
Whiteboard: [orange]
Blocks: 438871
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 28

6 years ago
Created attachment 535767 [details] [diff] [review]
Patch v1

I also removed testResponders since after I disabled testUpdaterWithInsertion, testResponders began intermittently failing.
Attachment #535767 - Flags: review?(ehsan)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Attachment #535767 - Flags: review?(ehsan) → review+
http://hg.mozilla.org/mozilla-central/rev/a307cda993f2
Assignee: nobody → justin.lebar+bug
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla7

Comment 32

6 years ago
According to the results of the most recent mochitests run on tinderbox http://bit.ly/rnSNT7, testUpdaterWithInsertion and testResponders have been removed.
Status: RESOLVED → VERIFIED
Keywords: intermittent-failure
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.