Closed Bug 598358 Opened 12 years ago Closed 12 years ago

Ts, Txul, maybe other talos tests aren't turned on for birch twig repository

Categories

(Release Engineering :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: joe, Assigned: lsblakk)

References

Details

Attachments

(1 file)

While Ts cold is turned on, regular Ts, and Txul, and perhaps some other talos tests aren't turned on on the birch twig repo, making knowing our results a little more difficult.
Lukas would you please be able to have a look at this? or point me at the right direction?
See 
 http://hg.mozilla.org/build/buildbot-configs/file/09687908be5f/mozilla-tests/config.py#l518
and line 519, with the definition of the tests at the top of the file. We need to audit all the m-c derived branches to figure out why the test sets aren't configured the same.
This can go in the next downtime.
Assignee: nobody → lsblakk
Status: NEW → ASSIGNED
Attachment #477541 - Flags: review?(armenzg)
Attachment #477541 - Flags: review?(armenzg) → review+
Comment on attachment 477541 [details] [diff] [review]
turn on chrome, no-chrome, and svg for the disposable branches

http://hg.mozilla.org/build/buildbot-configs/rev/1388be868cc7
Attachment #477541 - Flags: checked-in+
Landed and reconfig'd test masters as well as scheduler.
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.