Unable to select drop down, [ Error: "(".replace("(","","gi"); ]

RESOLVED DUPLICATE of bug 593663

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 593663
7 years ago
7 years ago

People

(Reporter: Yuva, Assigned: cdleary)

Tracking

Trunk
mozilla2.0
x86
Windows 7
Points:
---

Firefox Tracking Flags

(blocking2.0 beta8+)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

http://www.tataindicom.com/
http://i51.tinypic.com/2po6tr5.png

http://www.tatadocomo.com/connect.aspx
http://i54.tinypic.com/25r1646.png

Reproducible: Always

Actual Results:  
Unable to select list in the dropdown


Screenshots Attached
(Reporter)

Comment 1

7 years ago
Created attachment 477202 [details]
http://www.tataindicom.com/
(Reporter)

Comment 2

7 years ago
Created attachment 477203 [details]
http://www.tatadocomo.com/connect.aspx

Comment 3

7 years ago
In error console:
Error: unterminated parenthetical
Source file: http://www.tatadocomo.com/Scripts/jquery.combobox.js
Line: 303

>>   backgroundImageURL = backgroundImageURL.replace("url(", "", "gi");

Seems like JS issue
Assignee: nobody → general
blocking2.0: --- → ?
Component: General → JavaScript Engine
Product: Firefox → Core
QA Contact: general → general
Target Milestone: --- → mozilla2.0
Version: unspecified → Trunk

Updated

7 years ago
Summary: Unable to select drop down → Unable to select drop down, [ Error: "(".replace("(","","gi"); ]

Updated

7 years ago
Assignee: general → cdleary

Updated

7 years ago
blocking2.0: ? → beta8+
Confirmed, duplicate of 593663. Fix should be in tracemonkey tree today.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593663
You need to log in before you can comment on or make changes to this bug.