accel key should be alt, not ctrl on linux (at least with classic skin)

VERIFIED DUPLICATE of bug 55408

Status

()

P3
normal
VERIFIED DUPLICATE of bug 55408
18 years ago
18 years ago

People

(Reporter: erno, Assigned: don)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
putting

user_pref("ui.key.accelKey", 18);
user_pref("ui.key.menuAccessKey", 0);

in prefs.js makes life happy again.

Comment 1

18 years ago
This has been covered in bug 55408.

*** This bug has been marked as a duplicate of 55408 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.