Update logos on Plugin Check More Info page

RESOLVED FIXED in 2.9

Status

Websites
plugins.mozilla.org
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Gingerbread Man, Assigned: sgarrity)

Tracking

({push-needed})

unspecified
push-needed

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: 

1. The Opera logo used on the aforementioned page is outdated. The current logo can be found under the "Opera icon" heading on the following page:
http://www.opera.com/press/resources/

2. The Safari logo is cut off at the bottom. I don't know if there's a page where Apple provides the Safari logo.

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 477866 [details]
Current vs. proposed
Thanks for the bug!
Status: UNCONFIRMED → NEW
Component: www.mozilla.com → plugins.mozilla.org
Ever confirmed: true
QA Contact: www-mozilla-com → plugins-mozilla-org

Comment 3

7 years ago
Thanks for catching this. I can't promise immediate action, but will add it to my queue.
Assignee: nobody → jslater

Comment 4

7 years ago
John, can we get this addressed and close this out? It looks like it's still the old logo.

Comment 5

7 years ago
Yikes, sorry about the lack of action here. Am copying Laura Forrest, who is great at making things happen on the site, so we can get this into an upcoming release and fixed once and for all.

Thoughts from me:
- looks like our logo is just fine, actually
- it also looks like the Safari logo isn't cut off anymore
- we could update the Chrome & Opera logos though

Does that sound right to you guys? Please confirm and we'll get on it (for real this time). Thanks!

Updated

7 years ago
Assignee: jslater → steven
Severity: trivial → normal
Target Milestone: --- → 2.8
(Assignee)

Comment 6

7 years ago
Chrome & Opera logos updated in trunk in r90459. Merged to stage in r90460.

Is that it for this bug? If so, we can mark as fixed and get it pushed.
qa-verified-trunk http://www-trunk.stage.mozilla.com/en-US/plugincheck/more_info.html

Comment 8

7 years ago
Thanks, Steven. Those were the biggies, just want to make sure we're using current brands.
(Assignee)

Comment 9

7 years ago
Can we close this bug out then?

Comment 10

7 years ago
Needs a push to prod and then we're done.
(Assignee)

Comment 11

7 years ago
(In reply to comment #10)
> Needs a push to prod and then we're done.

Thanks - our bug workflow for mozilla.com is to mark as fixed when implemented in trunk/stage, tag for QA, and then it will get pushed into production with the next release (2.9 - next Tuesday).
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Keywords: qawanted
Resolution: --- → FIXED
Target Milestone: 2.8 → 2.9
Keywords: qawanted → push-needed
You need to log in before you can comment on or make changes to this bug.