Closed Bug 598953 Opened 10 years ago Closed 10 years ago

Interacting with the page when the "Remember password?" notification is around requires an extra click

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 596723

People

(Reporter: dao, Unassigned)

References

Details

(Keywords: regression)

Interacting with the page when the "Remember password?" notification is around requires an extra click, since the notification consumes the click when it rolls up. 

This is probably a general problem with doorhanger notifications. On the other hand, maybe it's expected behavior. Filing it as a regression caused by bug 567814, since I noticed it in the "Remember password?" case and the former notification bar obviously didn't have this problem.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596723
You need to log in before you can comment on or make changes to this bug.