list all tabs button shows as vertical bar

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Mark Z, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

I am  not sure how this got introduced. I suspect it started when I first tried app tab in 4b2. Now the List All Tabs button is shown as a tall vertical bar which takes the full height of the active area of the browser. It sits on the right from the vertical scroll bar and can not be moved or removed. I tried all known to me methods including uninstall.

Reproducible: Always




I still have 3.6.8 installed on this machine
(Reporter)

Comment 1

8 years ago
Found the issue. This was caused by the "last tab" add-on. Disappeared after I disabled it.
Resolving per Comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.