Last Comment Bug 599285 - Let dialogs be maximizable
: Let dialogs be maximizable
Status: RESOLVED DUPLICATE of bug 458432
:
Product: Calendar
Classification: Client Software
Component: Dialogs (show other bugs)
: unspecified
: x86 Windows XP
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-24 02:28 PDT by Larsen
Modified: 2010-09-24 02:29 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Larsen 2010-09-24 02:28:02 PDT
User-Agent:       Opera/9.80 (Windows NT 5.1; U; en) Presto/2.6.30 Version/10.62
Build Identifier: Lightning 1.0 beta2

The textbox for the event´s details is sometimes too small to be comfortably read. I have to manually resize the window. Therefore it would be nice to have a "maximize" window-button.


Reproducible: Always
Comment 1 Stefan Sitter 2010-09-24 02:29:22 PDT

*** This bug has been marked as a duplicate of bug 458432 ***

Note You need to log in before you can comment on or make changes to this bug.