Minefield menu becomes slow responsive on euromediterranee site

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

({perf, regression})

Trunk
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Build : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100923 Firefox/4.0b7pre

Steps to reproduce :
1. Go to the test URL
2. Once 2 frames are opened, minefield menu becomes slow responsive or unresponsive
Component: Menus → General
Keywords: perf
OS: Windows 7 → All
QA Contact: menus → general
Hardware: x86_64 → All

Comment 1

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20101003 Firefox/4.0b7pre

Able to reproduce. The menu is responding very slowly. Click on the Menu and switch to another window, The menu item opens very slowly overlapping on the other window.
This is a regression from Firefox 3.6.x. Would be great to know the regression range.
blocking2.0: --- → ?
Keywords: regression, regressionwindow-wanted
blocking2.0: ? → ---
Keywords: regressionwindow-wanted
(Reporter)

Comment 3

8 years ago
This bug occurs because of bug 585373 which the regression range is in bug 585373 comment 7.
Before fixing bug 585373, it is necessary to understand why the UI responds slowly because ressources are low : CPU usage is about 40%, IO usage is about 500KB/s, memory mapped is about 290 MB.
Whatever the HW acceleration enabling status, it happens.
When all the frames (9 frames) are displayed, the menu becomes responsive.

Any clue ?
(Reporter)

Comment 4

7 years ago
I can no longer reproduce on the ref. URL.
I close it as WFM.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.