Closed Bug 599372 Opened 11 years ago Closed 11 years ago

[doorhanger] truncated

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: alex_mayorga, Unassigned)

References

()

Details

(Whiteboard: [doorhanger])

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b7pre) Gecko/20100924 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b7pre) Gecko/20100924 Firefox/4.0b7pre

Don't really know what triggered it, but now all doorhangers appear truncated.

Reproducible: Always

Steps to Reproduce:
Not sure, I believe it let identi.ca know my geolocation once.
Actual Results:  
doorhanger is a fixed size and truncates information on it.

Expected Results:  
doorhanger adjusts its size to accommodate information on it.
Depends on: doorhanger
Blocks: doorhanger
No longer depends on: doorhanger
Can't reproduce on Mozilla/5.0 (Windows NT 6.0; rv:2.0b12pre) Gecko/20110207 Firefox/4.0b12pre ID:20110207030345
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
Whiteboard: [doorhanger]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.