start-up crash [@ arena_dalloc_small | nsCOMPtr_base::~nsCOMPtr_base() | XRE_main ][@ arena_dalloc_small | nsRefPtr<nsIDOMEventListener>::~nsRefPtr<nsIDOMEventListener>() | XRE_main ]

RESOLVED DUPLICATE of bug 606489

Status

()

Core
XPCOM
--
critical
RESOLVED DUPLICATE of bug 606489
8 years ago
7 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

(Blocks: 1 bug, {crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
This is a residual crash signature that exists in 3.6 and trunk build.
It happens on start-up mainly under Windows XP.
It is #40 top crasher in b7pre/20100924 build.

Signature	arena_dalloc_small | nsCOMPtr_base::~nsCOMPtr_base() | XRE_main
UUID	bafa781d-2159-4515-b3f4-0af232100924
Time 	2010-09-24 22:03:03.124033
Uptime	1
Last Crash	2 seconds before submission
Install Age	62398 seconds (17.3 hours) since version was first installed.
Product	Firefox
Version	4.0b7pre
Build ID	20100922041040
Branch	2.0
OS	Windows NT
OS Version	5.1.2600 Service Pack 2
CPU	x86
CPU Info	AuthenticAMD family 6 model 8 stepping 1
Crash Reason	EXCEPTION_ACCESS_VIOLATION_WRITE
Crash Address	0x6471bc91
Processor Notes 	WARNING: Json file missing Add-ons

Frame 	Module 	Signature [Expand] 	Source
0 		@0x1c71af 	
1 		@0x5a003f 	
2 	mozcrt19.dll 	arena_dalloc_small 	obj-firefox/memory/jemalloc/crtsrc/jemalloc.c:4153
3 	xul.dll 	nsCOMPtr_base::~nsCOMPtr_base 	obj-firefox/xpcom/build/nsCOMPtr.cpp:81
4 	xul.dll 	XRE_main 	toolkit/xre/nsAppRunner.cpp:3415

More reports at :
http://crash-stats.mozilla.com/report/list?product=Firefox&query_search=signature&query_type=exact&range_value=4&range_unit=weeks&hang_type=any&process_type=any&plugin_field=&plugin_query_type=&plugin_query=&do_query=1&admin=&signature=arena_dalloc_small%20|%20nsCOMPtr_base%3A%3A~nsCOMPtr_base%28%29%20|%20XRE_main

Updated

8 years ago
Duplicate of this bug: 602475

Updated

8 years ago
Duplicate of this bug: 602808
(Reporter)

Updated

8 years ago
Summary: start-up crash [@ arena_dalloc_small | nsCOMPtr_base::~nsCOMPtr_base() | XRE_main ] → start-up crash [@ arena_dalloc_small | nsCOMPtr_base::~nsCOMPtr_base() | XRE_main ][@ arena_dalloc_small | nsRefPtr<nsIDOMEventListener>::~nsRefPtr<nsIDOMEventListener>() | XRE_main ]
(Reporter)

Updated

8 years ago
Blocks: 606489
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?

Updated

8 years ago
Status: NEW → RESOLVED
blocking2.0: ? → ---
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606489
(Assignee)

Updated

7 years ago
Crash Signature: [@ arena_dalloc_small | nsCOMPtr_base::~nsCOMPtr_base() | XRE_main ] [@ arena_dalloc_small | nsRefPtr<nsIDOMEventListener>::~nsRefPtr<nsIDOMEventListener>() | XRE_main ]
You need to log in before you can comment on or make changes to this bug.