Closed Bug 599766 Opened 10 years ago Closed 10 years ago

Download progress missing

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 574688

People

(Reporter: dibarnu, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100925 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100925 Firefox/4.0b7pre

The status bar does not show download progress. In fact, relegating it to "Add-on Bar" breaks some sites, but that's an issue for another bug report. By essentially stripping Minefield of the status bar, important information is no longer display -- such as how long until a download completes.

Reproducible: Always

Steps to Reproduce:
1. Download a file
2. Look at the bottom of the window
3. Wonder if you're downloading a file
Actual Results:  
Nothing, no indication what-so-ever

Expected Results:  
Number of downloads and time remaining to be displayed
Version: unspecified → Trunk
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100929 Firefox/4.0b7pre

Able to reproduce. While downloading a file, unable to see the status of the downloads at bottom of the window. There is no indication which reflects the number of downloads and time take for the downloads.
The status bar was replaced, per bug 574688 (see comment #129 there before commenting). The download manager still gives you an indication of progress.

However, please file any bugs you find where "'Add-on bar' breaks some sites."
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574688
You need to log in before you can comment on or make changes to this bug.