Opening tab sidebar on about:license is very jittery when performing a kinetic pan

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: aakashd, Assigned: stechz)

Tracking

({polish})

Trunk
ARM
All
polish

Details

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (Maemo; Linux armv71; rv:2.0b6pre) Gecko/20100927 Namoroka/4.0b7pre Fennec/2.0b1pre

and

Mozilla/5.0 (Android; Linux armv71; rv:2.0b6pre) Gecko/20100927 Namoroka/4.0b7pre Fennec/2.0b1pre

Note: This is more obvious on Maemo builds.

Steps to Reproduce:
1. Go to about:license
2. Start a kinetic pan that will take 1-2 seconds before it ends 
3. Try to open tab sidebar with a quick swipe during the kinetic pan.

Actual Results:
The tab sidebar opening sequence is **very** jittery. This doesn't happen on planet.mozilla.org/

Expected Results:
The tab sidebar opening sequence should be smooth.
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
tracking-fennec: ? → 2.0b2+
Duplicate of this bug: 601230
Assignee: nobody → webapps
tracking-fennec: 2.0b2+ → 2.0b3+
tracking-fennec: 2.0b3+ → 2.0+
Does this still happen? Hard to tell on Android.
Keywords: polish

Updated

8 years ago
tracking-fennec: 2.0+ → 2.0-

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.