Closed Bug 600099 Opened 11 years ago Closed 4 years ago

Do not exist the UI to access Web Storage like cookie

Categories

(Firefox :: Page Info Window, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1348223

People

(Reporter: tetsuharu, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100927 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100927 Firefox/4.0b7pre

Don't exist the way to show DOMStorage (SessionSotage, LocaleStorage) like cookie.
On Firefox 4, Web Inspector and Web Console will be implemented.
But these tools do not show the DOMStorage.
I think so, there should be the UI to manage DOMStorage for user convenience.

Reproducible: Always
Component: General → Page Info
QA Contact: general → page.info
Summary: Do not exist the UI to access DOMStorage like cookie → Do not exist the UI to access Web Storage like cookie
Blocks: 544820
No longer blocks: 544820
please assign ramish297@gmail.com
please assign ramish297@gmail.com
(In reply to ramish297 from comment #2)
> please assign ramish297@gmail.com
We will not assign to you until you submit your first patch for this bug.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1348223
You need to log in before you can comment on or make changes to this bug.