Status

()

RESOLVED DUPLICATE of bug 214476
8 years ago
8 years ago

People

(Reporter: metadiel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (Windows NT 5.1; U; ru) Presto/2.6.30 Version/10.62
Build Identifier: 

only mozilla has problems. none of ie, chrome, opera, etc. trouble with comment <!--   -->  . --> IGNORE!!! And footer doesn't display at all!

Reproducible: Always

Steps to Reproduce:
1. open site
2. look
3. why?
> 3. why?

Because HTML 4 specifies comment parsing, but no browser other than Mozilla actually implemented it correctly.

HTML5 has now changed the way comments are parsed to match those browser bugs..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 214476
You need to log in before you can comment on or make changes to this bug.