Closed Bug 60045 Opened 20 years ago Closed 20 years ago

[Preferences]-[Appearance] is ignored if launced with -nosplash

Categories

(Core Graveyard :: Cmd-line Features, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58523

People

(Reporter: kazhik, Assigned: don)

Details

[Preferences]-[Appearance] is ignored if launced with -nosplash.

(1) Check Navigator and Mozilla Mail in [Preferences]-[Appearance].
(2) Launch Mozilla with -nosplash option. Mozilla Mail isn't launced.
We have a component for just this kind of bug.  KOIKE Kazuhiko, please take a
look at the Component descripotions at
http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser
 and http://bugzilla.mozilla.org/describecomponents.cgi?product=MailNews
 and try to file bugs in the correct component.  This will get your bugs in
front of the appropriate developers more efficiently.  Thanks
Assignee: asa → don
Component: Browser-General → XP Apps: Cmd-line Features
QA Contact: doronr → sairuh
i *think* the cause of this might be due to what's also causing bug 58523, so
dupping...

*** This bug has been marked as a duplicate of 58523 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified, this is a duplicate of bug 58523 "-P, -nosplash switches unable to
launch anything other than the browser."
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.